We have updated our Forum Rules. Please take a moment to read through them: https://forum.deadbydaylight.com/en/discussion/87004/

Host Unreachable (NAT Type) after trying to load into a party (PC)

Specs: Windows 10, 16GB RAM, Intel i7-6700HQ, GTX 960M (laptop), some no-name 1TB HDD, using mobile internet (cuz reasons).

After waiting for a party and trying to load into it I get this error with some rare exceptions when I manage to load into the lobby and then into the game, successfully playing until the end.

Internet connection is fine - ran some checks while loading. Got the game into firewall's exceptions, then turned off the firewall at all. Nothing happens. Tried to turn the PC off and on - nothing happens. Changing wi fi connection point doesn't solve this at all.

Can something be done about this? Just installed the game. Ah yes, I'm using my phone as a hotspot, lul, but every other game runs just fine. Thanks for help

Comments

  • Slay___Slay___ Member Posts: 375
    edited December 1

    The problem with mobile internet is that it's more restrictive over fiber, ADSL or DSL because you often use shared node with other customers and that node has settings which you can't edit by yourself, NAT for example.

    And then your phone might have some restrictive settings on top of that.

    If you must use mobile internet get a cheap modem/router which can be used with a SIM card to establish a connection to get more control over your connection settings.

    EDIT: Your log file seems to indicate that the connection took either too long or failed. Maybe your connection is too slow or unreliable to function properly.

    [2019.12.01-17.25.42:552][610]LogOnline: Verbose: Mirrors: Received heartbeat for session GameSession
    [2019.12.01-17.25.42:552][610]LogOnline: Verbose: Mirrors: SetKnownVersion GameSession 22
    [2019.12.01-17.25.44:297][715]LogOnline: Verbose: STEAM: FOnlineAsyncEventSteamRichPresenceUpdate got new information about user 76561198082397159
    [2019.12.01-17.25.44:302][715]LogOnlineFriend: STEAM: [MirrorsSocialPresence::OnFriendPlatformPresenceReceived] Friend presence updated. friendId : 76561198082397159, presenceData: FOnlineUserPresence {Online: 0 Playing: 0 ThisGame: 0 Joinable: 0 VoiceSupport: 0 SessionId: NULL Status: FOnlineUserPresenceStatus {State: Offline, Status: , Properties: }
    [2019.12.01-17.25.44:639][735]GameFlow: LoadingContextComponent::ReportLoadingTimeout() : TotalLoadTime='60.016' TimeoutTimeStamp='2019-12-01T17:23:58.876Z' MapName='OfflineLobby' TransitionId='LOADING_TRAVELING_JOINING_LOBBY' MatchId='01EDB94508D776814A1DC9CE706ED4DC' LobbyId='015A066508D77680B422FE08616F5A15'
    [2019.12.01-17.25.44:640][735]GameFlow: LoadingContextComponent FlushAnalytics took 0ms.
    [2019.12.01-17.25.45:718][800]LogNet: Warning: UNetConnection::Tick: Connection TIMED OUT. Closing connection.. Elapsed: 60.03, Real: 60.01, Good: 60.01, DriverTime: 60.03, Threshold: 60.00, [UNetConnection] RemoteAddr: 3.125.4.48:7777, Name: SteamNetConnection_3, Driver: PendingNetDriver SteamNetDriver_3, IsServer: NO, PC: NULL, Owner: NULL, UniqueId: INVALID
    [2019.12.01-17.25.45:718][800]LogNet: Warning: Network Failure: PendingNetDriver[ConnectionTimeout]: UNetConnection::Tick: Connection TIMED OUT. Closing connection.. Elapsed: 60.03, Real: 60.01, Good: 60.01, DriverTime: 60.03, Threshold: 60.00, [UNetConnection] RemoteAddr: 3.125.4.48:7777, Name: SteamNetConnection_3, Driver: PendingNetDriver SteamNetDriver_3, IsServer: NO, PC: NULL, Owner: NULL, UniqueId: INVALID
    
  • It seems like VPN does the thing. Connection is not very good, but at least the issue is no more.

    I'll try to find better way.

  • Seems like Tunnelbear has the best connection quality out of other free VPNs. Runs almost perfectly fine, except for 160 ms ping. Case closed, I think

Sign In or Register to comment.