The 3.5.0 Q&A thread is now up! If there's a question you'd like answered, now's your chance to ask: https://forum.deadbydaylight.com/en/discussion/120618/
We have updated our Forum Rules. Please take a moment to read through them: https://forum.deadbydaylight.com/en/discussion/87004/

Skill Checks seem to have low frame rate?

txcrnrtxcrnr Member Posts: 6

I have been struggling with this for a while. The skill check jumps as it moves, the intervals are even but it is only actually appearing for maybe 7 or 8 frames on a longer skill check. It seems to be running more around 30 FPS based on my timing, but the actual game is running at 60 FPS. It makes them stupidly harder to hit than they should be. Unlocking Vsync is not an option because that causes my game to have weird motion blur.

Comments

  • KhaineGBKhaineGB Member, Mod Posts: 1,164

    By any chance, do you have a gaming mouse with it's own software to configure options?

  • ceeckoceecko Member Posts: 7

    I have the same problem and I do have a mouse software installed from Razer - Razer Synapse.

  • ceeckoceecko Member Posts: 7

    You can also see my other bug report with more details at https://forum.deadbydaylight.com/en/discussion/118138/skill-check-lag-on-pc

  • KhaineGBKhaineGB Member, Mod Posts: 1,164

    Check the polling rate your mouse is set to. Another user with a corsair mouse had it set to 1000hz in the software and that was causing lots of strange lag issues.

    Changing it to 500hz fixed it.

  • txcrnrtxcrnr Member Posts: 6

    I have a Corsair mouse as well, I guess I will look into this as well.

  • ceeckoceecko Member Posts: 7

    I have Razer DeathAdder Elite and it's set to 500Hz polling rate.

  • KhaineGBKhaineGB Member, Mod Posts: 1,164

    Might be worth messing with that a bit and see if lowering/increasing helps at all.

  • ceeckoceecko Member Posts: 7

    I tried, but with no change :(

  • KhaineGBKhaineGB Member, Mod Posts: 1,164

    Hmmm... FPS ok other than that? I know you can use the steam overlay to check it.

    Might also be worth running task manager in the background to check CPU/GPU usage while gaming and keep an eye out on usage when the lag happens.

  • ceeckoceecko Member Posts: 7

    CPU is around 40%, stable. No spikes or anything like that.

    I have Ryzen 2700X.

  • KhaineGBKhaineGB Member, Mod Posts: 1,164

    That's odd. I've got the same CPU and no issues on that end.

    How about network usage? Is that spiking at all?

  • ceeckoceecko Member Posts: 7

    GPU, network and everything else is constant.

    I don't experience any lags, fps drops or anything like that.

    This has been present for a long time. I thought it was a known issue and didn't report it.

    I have a fiber connection usually with 45ms ping to the server in the lobby.

Sign In or Register to comment.