The 3.5.0 Q&A thread is now up! If there's a question you'd like answered, now's your chance to ask: https://forum.deadbydaylight.com/en/discussion/120618/
We have updated our Forum Rules. Please take a moment to read through them: https://forum.deadbydaylight.com/en/discussion/87004/

Pop-Ups and mouse

Is it possible, to disable the news / crossplay pop ups after the game launch?

And, the mouse sensitivity always sets back to 50% after each restart, is there a solution?

Answers

  • BBQnDemogorgonBBQnDemogorgon Member Posts: 3,146
    edited January 12

    No you can't disable it although it shouldn't ever pop up unless there is something new. Is it popping up every time you start the game?

    Mouse sensitivity also shouldn't be resetting.

    Sounds like you're experiencing a bug of some kind thats resetting everything i don't have a solution.

  • BaldursGate2BaldursGate2 Member Posts: 86

    Yes, it pops up everytime and i have to reset the mouse sensitivity always.

  • FibijeanFibijean Member, Trusted Posts: 4,636

    Sounds like your preferences aren't saving to the server correctly for some reason. What platform are you playing on?

  • BaldursGate2BaldursGate2 Member Posts: 86
    edited January 12

    PC / Steam

  • BaldursGate2BaldursGate2 Member Posts: 86

    No ideas? I allready reinstalled the game and repaired the files, but that did not help =(

  • FibijeanFibijean Member, Trusted Posts: 4,636

    In that case, I would recommend contacting Support and submitting a Technical Issue ticket. They should be able to give you some steps that might help resolve the problem.

    Here's the link: https://support.deadbydaylight.com

  • KhaineGBKhaineGB Member, Mod Posts: 1,164

    Could try setting the mouse sensitivity in-game, then going to where the ini file is (don't remember the location off the top of my head) and setting it to read only so the game never over-writes it.

    Or it could already be set as read only (a lot of folks do that if they mess with the FPS lock) so your settings aren't being saved.

  • BaldursGate2BaldursGate2 Member Posts: 86

    Yeah, i allready found the issue. I wanted to fix the true fullscreen mode in september and put the .ini file to read only, so it never took changes after that. But now it works again. But for the fullscreenmode i still have to scale down to 100% or the game does not take all mouse inputs.

Sign In or Register to comment.