Home Optimization

3070 rtx getting 120 fps caped

BeezlebubBeezlebub Member Posts: 1

i just did 144 limiter to make DBD have uncaped fps atleast what the guide says on D&B post out there.. and i also even removed the vsync to False


2
2 votes

Pending · Last Updated

Comments

  • InsaneCoasterInsaneCoaster Member Posts: 181

    I have a feeling the FPS has become hard-locked again at 120. I've heard a lot of people saying this. Not entirely sure if it's true, but I wouldn't be surprised if it is.

  • maaadinsomniacmaaadinsomniac Member Posts: 254

    It was locked to 120fps like 2 years ago, nowadays you can turn off whole cap with Engine.ini but somehow nothing works for locking to 144fps, you'll have unlimited fps instead, so your gpu will runs at 100% whole time and you can have fps like 200-500, depends on your machine.

  • elasticheartelasticheart Member Posts: 134

    Google Ardetha's dbd config editor it has uncap 120 frames option.

  • YourNightmareYourNightmare Member Posts: 164

    RTSS is able to lock the framerates to 144. You need to set a framerate limit on the shipping.exe of DbD in Binaries.

    Program Files (x86)\Steam\steamapps\common\Dead by Daylight\DeadByDaylight\Binaries\Win64

    I guess it also work with your GPU drivers if you choose the correct file (shipping one).

  • xL3G0L4SxL3G0L4S Member Posts: 1

    Hi, regarding this post, yesterday I reinstalled my windows and before I used to have up to 120 FPS (capped I believe on Engine level as described), but now after altering all files again, it won't go past 60 FPS. Has anything changed recently?

    Set bUseVsync to False and increased the framerate to 120 instead of 0 (= 60).


    Thanks in advance for any help.

  • KlavatooKlavatoo Member Posts: 20
    edited April 11


    Game user settings. set bUseVSync=False and FrameRateLimit=0.000000

    Paste what i wrote below into your engine file. I normally use riva tuner to cap it at 144 otherwise it feels kinda jank

    [/script/engine.engine]

    bSmoothFrameRate=False

    MinSmoothedFrameRate=5

    MaxSmoothedFrameRate=144

Sign In or Register to comment.