The 3.2.0 update is now live on PC and consoles. For more information, click here: https://forum.deadbydaylight.com/en/discussion/87832/
We have updated our Forum Rules. Please take a moment to read through them: https://forum.deadbydaylight.com/en/discussion/87004/

Update 2.4.0 - Unreal update performance / lighting feedback

not_Queennot_Queen Administrator, Dev, Community Manager Posts: 968
edited December 2018 in General Discussions

People of the fog,

The updated engine has added support for many new features (especially in Audio & Rendering), but also caused some incompatibility with existing features the game relied on. As such, we have re-balanced a few very important components of the game (lighting, fog, sound & occlusion):

  • Added support for more realistic volumetric fog in all exterior maps.
  • Adjusted audio balance and occlusion levels across all maps.
  • Adjusted lighting across all themes and maps, quality settings (PC Only), as well as Killer specific lighting conditions (The Nightmare's dream world, etc).

NOTE
We are recommending that you do not change the game Quality setting while in a trial.
You might not get the full Quality setting change.

Your feedback

If you are experiencing a change in the in-game performance after the Unreal Engine update, please leave us the information as a comment on this post. It will help us isolate issues and improve the game for everyone!
A member of the Dev team might contact you to get additional information.

Any posts that are not using the following template will be deleted.

Information needed

  • Issue (FPS loss / color changes / etc.)
  • Platform
  • Map played
  • Additional details

Additional information for PC

  • Quality selected
  • Processor
  • RAM
  • Hard Drive
  • Graphics Card
  • Monitor
  • Operating System
Post edited by not_Queen on
«134

Comments

  • FeleasFeleas Member Posts: 52
    edited November 2018

    Issue: FPS loss
    Processor: AMD FX(tm)-8120 Eight-Core Processor (8 CPUs), ~3.1GHz
    RAM: 8GB
    Hard Drive: Unable to Find.
    Graphics Card: AMD Radeon R7 200 Series
    Monitor: Generic PnP Monitor VE198 ACI19EA
    Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
    Quality selected: Medium at 100% resolution.
    Map played: All but new map.
    Additional details: Framerate drops to ~7 FPS whenever I perform the following actions:

    Survivors-
    Fast vaulting pallets
    Fast vaulting windows
    Entering/exiting lockers
    Failing skill checks
    Activating Dead Hard
    Dropping pallets
    Exit gate opening animation
    Entering the map after loading screen
    Spawning Hag clones

    Killers-
    Attacking with lunge
    Attacking without lunge
    Fast Vaulting windows/pallets as Legion
    Throwing axes as Huntress
    Hooking Survivors
    Opening lockers
    Destroying Pallets
    Setting traps as Trapper
    Running with chainsaw as Hillbilly
    Attacking with chainsaw as Hillbilly
    Attacking with chainsaw as Cannibal
    Performing moris
    Bottles creating gas clouds as Clown
    Teleporting as Nurse
    Entering phase walk as Spirit
    Exiting phase walk as Spirit
    Teleporting as Hag
    Setting traps as Hag

    Post edited by Feleas on
  • YucchiYucchi Member Posts: 159

    Don't bully my PC fellow teammates ;-;
    Issue: FPS drop, Lighting change upon entering buildings/rooms, audio
    Procesor: Intel(R) Core (TM) i3-4360 CPU @ 3,70 GHz
    RAM: 8 GB
    Hard drive: 422/736
    Graphics Card: NVIDIA GeForce GTX 1050 Ti & Intel (R) HD Graphics 4600
    Monitor: Generic PnP
    Operating System: Windows 7
    Quality selected: Medium
    Map played: Haddonfield, Yamaokas Estate, Lery's Memorial institute, Father's Campbell Chapel
    A.D: Survivor screams sound as if they got hit right in front of us when you actually look in their direction; Survivor auras no longer look human - they look like little sploges of yellow

  • FreudentraumaFreudentrauma Member Posts: 579
    edited November 2018

    Issue: FPS loss
    Processor: AMD Phenom II X4 960T @3.0 Ghz
    RAM: 8 GB (2x4GB [email protected])
    Hard Drive: 2000GB Toshiba DT01ACA200 DT01ACA200 64MB 3.5" (8.9cm) SATA 6Gb/s
    Graphics Card: AMD Powercolor Radeon 7850 2Gb (860Mhz / 1200Mhz)
    Monitor: Samsung SyncMaster SA350
    Operating System: Windows 10 Pro Education 64 Bit
    Quality selected: Low at automatic resolution
    Map played: Every Map I played (Several Macmilian, Farm maps, Yamaoka, New Map)

    Additional details: In the live build I ran rarely into FPS issues. Most of the time the game is about 59 FPS(According to Steam). Very Rarely some stuff like the Spirit coming out of Haunting or A doctor Shocking could cause heavy FPS drops. But it was always playable. In PTB I have Problems going over 50 FPS. And during killer gameplay it can drop down to 36 during a chase.

    Post edited by Freudentrauma on
  • liviu0011liviu0011 Member Posts: 9

    Issue: Fps loss
    Processor: Intel I5-8400 @2,8ghz (6 core)
    Ram 8GB 1x8 1333mhz
    Hard Drive: Western Digital WD10EZEX-60WN4A0
    Graphics Card: Nvidia GTX 1050 2gb vram
    Monitor: cheap hdtv led @60 hz 1080p
    Operating System: Windows 10 Home(build17134)
    Quality selected low-100% (1080p)
    Map played: Mount Ormond Resort
    Additional Details: only in the new map i had frame-drops from 60 to 40-45 , wich was visually annoying, making the gameplay a little annoying too, no problems on the rest of the maps.

  • ITSHIGHMOONITSHIGHMOON Member Posts: 1
    edited November 2018

    Issue: FPS loss, sound level, graphical issues.
    Processor: AMD FX(tm)-4300 Quad-Core Processor (4 CPUs), 4.5 GHz
    RAM: 8GB (2x4)
    Hard Drive: WD blue 1tb
    Graphics Card: AMD Radeon R7 370 Series (2gb)
    Monitor: Generic PnP, 60Ghz, 1080p
    Operating System: Windows 7 Ultimate 64-bit Service Pack 1
    Quality selected: Low at 100% resolution (1080p)
    Map played: All maps.

    Additional details:
    Framerate dropped to ~45 FPS (In the live build my constant frame rate was over 60). Microfreezes appear during sudden movements and different effects (doctor and clown ability).
    Problems with the balance of sound level. The music in the game is too loud compared to the sounds of heartbeat and the appearance of skillcheck. Also, the whole environment began to sound muffled.
    Graphics issues have manifested themselves in the large building (such a Wretched Shop in the Autohaven Wreckers) are not drawn in the middle distance (~40 in game meters). The texture of the building looks blurry.

  • Shadow_MasterShadow_Master Member Posts: 15
    edited November 2018

    Issue:FPS loss
    Processor:IntelCore i5-3470 CPU @ 3.20GHz3.60GHz
    RAM: 16GB
    Hard Drive:generic 1TB
    Graphics Card:GeForce GTX 1060 6GB
    Monitor:Generic LG
    Operating System:Windows 7 Ultimate 64bit
    Quality selected:Ultra
    Map played:same fps loss on any map including Ormond.
    Additional Details:Frames drop every few seconds from 60 to 45-40 which lasts for a few seconds and keeps going all the time during gameplay.

    Post edited by Shadow_Master on
  • MortethMorteth Member Posts: 42

    Issue: colour lines flashing
    Processor: Intel i5-3450 3,1GHz
    RAM: 12 GB
    Hard Drive: unknown
    Graphics Card: GeForxe GTX 560, 4041MB
    Monitor: unknown 5y old Acer
    Operating System: Win7
    Quality selected: mid, switched to low, problem persisted
    Map played: Rotten fields

    Additional details: throughout the whole game, kept getting these flashes of blue or red lights, or more specifically, a white thick line with a thin red or blue outline, a bit pixelated. Very unpleasant and hurts eyes. Will post again if I encounter it on other maps as well

  • MortethMorteth Member Posts: 42

    Issue: graphics not loading properly
    Processor: Intel i5-3450 3,1GHz
    RAM: 12 GB
    Hard Drive: unknown
    Graphics Card: GeForxe GTX 560, 4041MB
    Monitor: unknown 5y old Acer
    Operating System: Win7
    Quality selected: low
    Map played: Lery's memorial institute

    Additional details: The textures look like rubber, in a pre-loaded state. Usually, even on low settings, the textures look at least somewhat realistic, but this was missing like every detail whatsoever.

  • HJN33HJN33 Member Posts: 6
    edited November 2018

    Issue: FPS Drops in-game, and in Menus.

    Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz 3.50Ghz
    RAM: 16.0 GB
    Hard Drive: n/a (dunno it, oop.)
    Graphics: NIVIDIA GeForce GTX 960
    Monitor: 60Hz Samsung 1920 x 1080
    OS: Windows 10
    Quality selected: Low
    Map Played: Haddonfield, MacMillan Estate & Father Campbell's Chapel.

    Additional Notes: I've had no FPS issues on Live, at all. It's only came from the new changes to the game.

    Post edited by HJN33 on
  • tengutengu Member Posts: 18
    edited November 2018
    Issue: Actually not an issue, but I thought it would be helpful to know that the game is running ridiculously smoother on my computer, making the FPS count much better. The textures are working fine, the lighting is fine altho it's overall darker but I like it that way and the contrast is fine, everything is great. Game is almost as smooth as a baby's bum.
    Processor: Intel Core i7-7700HQ @ 2.80 GHz
    RAM: 16.0 GB
    Hard Drive: 1TB --
    Graphics Card: 1050TI
    Monitor: --
    Operating System: W10 x64
    Quality selected: Ultra
    Map played: Badham, Campbell's Chapel, Lery's, Rotten Fields, Ormond.
    Additional details: tl/dr the game looks and runs much better than live.
    
  • DocOctoberDocOctober Member Posts: 2,131

    Issue: fps drops and lighting on new map
    Processor: i7-4820K, overclocked
    RAM: 16GB
    Hard Drive: Crucial MX SSD (DbD installation)
    Graphics Card: Gigabyte GTX 1080, factory overclocked
    Monitor: Samsung UHD TV
    Operating System: Windows 10 Pro
    Quality selected: Medium
    Map played: Father Campbell's Chapel, Mount Ormond Resort
    Additional details:
    Mount Ormond feels way too bright, but I already mentioned that in here: https://forum.deadbydaylight.com/en/discussion/32397/mount-ormond-resort-too-bright#latest

    My fps issue stems from playing Freddy, the new volumetric fog is extremely taxing on at least my GPU, which considering that it is a 1080, shouldn't really be a thing. I had severe fps drops and lag spikes, causing the game to become very difficult to play and leading to many missed hits or walking into stuff.

  • G4rr3ttG4rr3tt Member Posts: 43

    Issue: fps drop
    Processor : amd fx-8350 4.0 ghz
    Graphics Card : amd radeon r9 270 4gb ddr5
    Ram : 8 gb

    Fps randomly go down for legit no reason, i can be standing still and they will drop by 20, i lock them at 50 and before the ptb they are always at 50, now they randomly drop and it gets hard to record, plus new lighting it's not really.. appealing, at least for me. Plus i legit cant see anything sometimes, i played a math in "The game" after getting hit by the legion twice my screen was 100% black with just blood on it, i couldnt see anything at all..

  • TheGodfatherTheGodfather Member Posts: 45
    edited November 2018

    25 less fps.
    Laptop Acer V 15
    Processor: i7-6700HQ 2.6 ghz with boost up to 3.5 ghz.
    Graphics Card: GTX 950M with 4GB dedicated VRAM memory.
    RAM: 8GB DDR4.
    Windows 10 Home.
    Steam is installed on a HDD of 1TB and Dead by Daylight on a SSD.
    The fps are lost on low quality, screen resolution is 1280x720(normal is 1920x1080 but if i put this one i would have even less fps) on any map, specially when i am outside of a building.

    Post edited by TheGodfather on
  • Bogdan69Bogdan69 Member Posts: 2

    Issue: Low FPS
    Processor: Intel® Core™i3-5005U 2.00GHz
    RAM: 4GB RAM
    Hard Drive: SSD 125GB
    Graphics: nVidia GeForce GT 920 2GB
    Monitor: LAPTOP
    OS: Windows 8
    Quality selected: Low
    Map Played: All maps.

    I already have bad FPS in game, like 30fps, but now on most of the maps it drops a lot, maybe some optimization please, it will be nice, ty.

  • IsmaelWTDIsmaelWTD Member Posts: 42
    Issue: The more realistic shadows now make Claudettes nearly invisible. I known its its been a meme for a while but now they actually BLEND. Change her prestige outfit please.
    Processor: AMD A10 7850k
    RAM: 12 GB DDR3 1866mhz
    Hard Drive: Western Digital Blue 1TB
    Graphics: AMD RX480 8GB
    Monitor: LG IPS 23EA53
    OS: Windows 10
    Quality Selected: Low
    Map Played: Swamp Maps and MacMillan Maps
  • DwightsLifeMattersDwightsLifeMatters Member Posts: 1,662
    • Issue: Claudette is invisible 
    • Processor: Intel core i7-6500
    • RAM: 8GB
    • Hard Drive: HDD
    • Graphics Card: Nvidia Geforce 950
    • Monitor: 1080p 60Hz Acer Notebook monitor 
    • Operating System: windows 10 latest build 
    • Quality selected: low
    • Map played: nearly every map besides lerrys and the game map
    • Additional details: all her dark cosmetics need a rework, her hair aswell 
  • DemonentedDemonented Member Posts: 24
    edited December 2018

    Issue: High GPU usage, 100%. No lag/FPS drop, just high cost on good computer. Issue would be with lower comps.

    • Processor: i7-6700K CPU @ 4.00GHz, 4001 Mhz, 4 Cores
    • Ram: 32GB DDR4 @2400
    • Hard Drive(s): Samsung 850 Evo 250G(SSD) for OS, WD Blue 3TB(HDD) for steam, WD Blue 1TB(HDD) for everything else
    • Graphics Card: AMD RX 580 OC Armored @ MSI 8G, CLim: 1405 MHz, MLim: 2000 MHz
    • Monitor(s): Primary ASUS VG248QE via Display Port, Secondary Samsung TV via HDMI, Oculus Rift via HDMI
    • OS: Win10

    Side issue is with my Oculus Rift and having to disable its drivers just to have sound. With drivers enabled, sound only plays thru Rift. But this as already been brought to not_Queen's attention in another post.

  • nomorevideosnomorevideos Member Posts: 75
    edited December 2018

    New map suffers from high GPU usage (probably bottlenecked by the map's optimization) and on ultra I'm looking at between 45 and 55fps, high settings barely help and move the average to around 55. I will hit 60 sometimes, but not always. Played Backwater Swamp and it seemed to run fine, without issues. It's honestly ridiculous how badly the game looks and how much GPU power it needs to run at High/Ultra. I honestly would drop to medium and never have to worry about poorly optimized areas again, but I'm not going to drop my texture res. and AA. Please give us actual graphical settings that mean something and show bigger differences or just optimize your game because this game's performance is a joke. Do you guys not test high/ultra at all or do you just run the game with a 1080/1080 ti at 1080p?
    I realize the game runs on UE4, but with how big the environments are, the lack of AI, the visuals of the game and etc. this game should have 0 issues running at decent frame rates, yet the school in Badham, sometimes, drops frames like crazy and kills frame timing, same with Lery's and the office area. There is no reason for the game to choke.

    Win 8.1
    i5 4460
    12GB DDR3
    500GB SSD
    1060 6GB
    1080p 60hz montior

  • karimewkarimew Member Posts: 37

    Issue: Extremely high GPU usage even on low/medium settings and FPS loss.
    Processor: AMD Ryzen 7 1700X Eight-Core
    RAM: 15.95
    Graphics Card: 1060 6GB
    Monitor: 1920x1080, 144hz monitor
    Quality selected: Tested on low, medium, high and ultra
    Map played: several maps. the issue persists on all of them
    Additional details: The game has always had high GPU usage no matter what graphic setting you choose. I think the game needs to be optimized better in general so this doesn't happen.

  • nomorevideosnomorevideos Member Posts: 75

    @karimew said:
    Issue: Extremely high GPU usage even on low/medium settings and FPS loss.
    Processor: AMD Ryzen 7 1700X Eight-Core
    RAM: 15.95
    Graphics Card: 1060 6GB
    Monitor: 1920x1080, 144hz monitor
    Quality selected: Tested on low, medium, high and ultra
    Map played: several maps. the issue persists on all of them
    Additional details: The game has always had high GPU usage no matter what graphic setting you choose. I think the game needs to be optimized better in general so this doesn't happen.

    Previous builds (Summer 2018) ran way better on low/medium. I also ran MSI Afterburner and RT during this year's Halloween event and almost saw the same results.

    Low would usually be around 35% GPU usage (for the record I also have a 1060 6GB), medium would be around 45-50%, high at around 80% and ultra slightly higher at around 85-95%. But during the event I had issues with both high and ultra on several occasions and even switching to medium didn't help. Game restart didn't help either, it just randomly went away. Oh and ultra also ran worse, often hanging at around 95% to 99%.
    CPU utilization is never higher than 60% I believe, with an i5 4460.

  • tehshadowman33tehshadowman33 Member Posts: 884

    @DocOctober said:
    Issue: fps drops and lighting on new map
    Processor: i7-4820K, overclocked
    RAM: 16GB
    Hard Drive: Crucial MX SSD (DbD installation)
    Graphics Card: Gigabyte GTX 1080, factory overclocked
    Monitor: Samsung UHD TV
    Operating System: Windows 10 Pro
    Quality selected: Medium
    Map played: Father Campbell's Chapel, Mount Ormond Resort
    Additional details:
    Mount Ormond feels way too bright, but I already mentioned that in here: https://forum.deadbydaylight.com/en/discussion/32397/mount-ormond-resort-too-bright#latest

    My fps issue stems from playing Freddy, the new volumetric fog is extremely taxing on at least my GPU, which considering that it is a 1080, shouldn't really be a thing. I had severe fps drops and lag spikes, causing the game to become very difficult to play and leading to many missed hits or walking into stuff.

    Ayyy, I have similar setup aside from that I run SLI. This game has a problem with GTX 1080, and GTX 1080 Ti

  • Elpiero86Elpiero86 Member Posts: 1

    Not an Issue: Game is running smoother as on the live server. On 2.3.3 i have FPS drops from time to time(60 to 20,30 FPS for 2-3 Seconds)
    And on PTB i have constant 60 FPS without any drops

    Processor: Intel Xeon W3850 @ 3,4 GHz
    RAM: 12.0 GB
    Hard Drive: SSD 120GB --
    Graphics Card: Geforce 1050TI
    Operating System: W10 x64
    Quality selected: Medium
    Map played: All Maps

  • not_Queennot_Queen Administrator, Dev, Community Manager Posts: 968

    Thanks guys! I will now move this thread to the General forums for more feedback now that the update is live!

  • BossBoss Member, Trusted Posts: 5,854

    Pretty big difference between Low & Ultra settings.
    Also: Most Survivors seem to be lag-walking, if not everyone.

  • not_Queennot_Queen Administrator, Dev, Community Manager Posts: 968

    @Boss Can you please provide more information?
    Details on your specs / platform / results

  • BossBoss Member, Trusted Posts: 5,854
    edited December 2018

    @not_Queen said:
    @Boss Can you please provide more information?
    Details on your specs / platform / results

    Now that i read what i said, that only sounds logical: There should be a big difference between Low & Ultra. :p
    But i was talking about a difference that i don't think should be there.

    This is on PC.

    I have Wraith's Hallowed Blight outfit on.
    When i switch between Low & Ultra, the lighting on it changes: Ultra seems dimmed.
    I haven't tested on any other characters since i just don't have many lighting cosmetics.

    As for the lag-walking: I don't really know how else to describe it.
    Eveything the Survivors do looks like their entire models are stuttering: They don't vault fluently, they don't run fluently, they don't repair fluently, etc. etc.

  • Immersed_P3_NeaImmersed_P3_Nea Member Posts: 40

    Issue: Complete application crash
    Platform: PS4
    Map: Mount Ormond
    Additional details: Twice today my game has crashed at the exact moment I’m running into the main building. The suggested action provided was to try updating the application. The application is already fully updated.

  • BradyBrady Member Posts: 1,090

    INFORMATION NEEDED
    Issue (FPS loss / color changes / etc.): FPS loss, color changes, & textures not rendering.
    Platform: PC
    Map played: All
    Additional details: None
    ADDITIONAL INFORMATION FOR PC
    Quality selected: Low
    Processor: Intel(R) Core(TM) i5 CPU
    RAM: 8GB
    Hard Drive: Can't seem to find this - Windows 10
    Graphics Card: Nvidia GeFroce GTX 560 Ti
    Monitor: Can't find this - Windows 10
    Operating System: Windows 10 64-bit

  • The_CrusaderThe_Crusader Member Posts: 3,688
    edited December 2018
    Processor: I5 3570k 3.4ghz
    Ram 16GB DDR3 1600MHZ
    Gpu: GTX 970 4GB
    OS: Windows 10

    Settings - medium settings at 1080P

    New map has an extremely poor framerate. The other maps I've tried seem same as always so it's just something about the new map. Happens with a few killers I've tried.

    Edit. Ok new info

    - Badham preschool seems around the same as pre-patch

    - Azarovs resting place feels the same as pre-patch

    - Crotus prenn is fine

    - Yamoaka unfortunately feels a fair bit choppier than before
    Post edited by The_Crusader on
  • blahblah Member Posts: 0

    Issue: FPS Loss
    Platform: PC
    Map played: Yamaoka Estate, Mount Ormond Resort, Backwater Swamp
    Additional details: FPS averaging 50, drops to 40 when looking into open areas. Choppy running animations on survivors even on Low / Medium. Something in the game is hurting my eyes making me have to stop playing after like 30 minutes. Skillcheck indicator does not seem fluid even on Low / Medium. Ran smoothly before patch.

    Quality selected: High / Ultra
    Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
    RAM: 32GB @ 3467 MHz
    Hard Drive: Samsung SSD 960 EVO 250GB
    Graphics Card: NVIDIA GeForce GTX 1070
    Monitor: 2560x1440 @ 144hz (Agon AG271QG)
    Operating System: Windows 10 Pro 1803 x64

Sign In or Register to comment.