The Forum Guidelines have been updated. Please take your time to read them again! https://forum.deadbydaylight.com/en/discussion/94/community-guidelines
The Bloodhunt has been extended to June 20th at 2pm ET! Jump in and enjoy double the bloodpoints.

Problème Dx11 facture level 11.0 is required to run the engine

rafale456rafale456 Member Posts: 13

Hello

So here is my problem

I bought the game on steam but when I run it it marks an error message: Dx11 invoice level 11.0 is required to run the engine: while my computer to direct x 12

Why ? help me please

Tagged:

Comments

  • MasterMaster Member Posts: 10,208
    edited January 5

    Direct x12 doesnt automatically include lower versions, you probably need to install version 11 (should have done that during steam install, but idk)

  • rafale456rafale456 Member Posts: 13

    And if it does not work

  • OrionOrion Member Posts: 10,853

    @rafale456 said:
    And if it does not work

    If it doesn't work, you come back here and we'll try something different.

  • rafale456rafale456 Member Posts: 13

    @rafale456 said:
    And if it does not work

    thank you I come back quickly

  • rafale456rafale456 Member Posts: 13

    I can not install it because he tells me that there is a recent version precisely

  • twistedmonkeytwistedmonkey Member Posts: 1,335
    edited January 5
    What gpu do you have? It needs to be dx11 compatible and even if your pc says dx12 it doesn't mean you can run games that use it.
  • rafale456rafale456 Member Posts: 13

    What? I do not understand your first question. Then I made the command dxdiag and there is well directx 12 so I'm lost

  • RageZombieKLRDCRageZombieKLRDC Member Posts: 31

    did you try to uninstall steam and reiinstall the latest verison should fix it

  • rafale456rafale456 Member Posts: 13

    yes I did it

  • rafale456rafale456 Member Posts: 13

    but to no avail it still does not work

  • rafale456rafale456 Member Posts: 13

    help me please

  • twistedmonkeytwistedmonkey Member Posts: 1,335
    rafale456 said:

    What? I do not understand your first question. Then I made the command dxdiag and there is well directx 12 so I'm lost

    What graphics card do you have installed in your pc? For dx11 to work fully the graphics card needs to be compatible with it.

    Dxdiag can show dx12 is installed but that doesn't mean dx11 or dx12 games will run as that comes down to the graphics cards compatibility.
  • rafale456rafale456 Member Posts: 13
    edited January 5

    My graphics card is: AMD Radeon (TM) Vega 8 Graphics

  • rafale456rafale456 Member Posts: 13

    My graphics card is: AMD Radeon (TM) Vega 8 Graphics

  • rafale456rafale456 Member Posts: 13

    so ?

  • twistedmonkeytwistedmonkey Member Posts: 1,335
    edited January 5
    It may not be a actual dx11 issue as the card has dx12.1 capabilities but simply your gpu is not powerful enough especially with the engine updates.

    It's comparable but slighlty lower specs with the gtx460 which is stated as minimum requirements on steam but will struggle to get any fps now even on low, it could be the engine is just not allowing it to open as it knows it wont work and that is the only message available.

    Just a thought.
  • rafale456rafale456 Member Posts: 13

    but it is a hypothesis after, if there is no other solution, say the self, it never is.

  • twistedmonkeytwistedmonkey Member Posts: 1,335
    rafale456 said:

    but it is a hypothesis after, if there is no other solution, say the self, it never is.

    All you can try is to update your gpu drivers, reinstall dx12, reinstall steam and reinstall the game. 

    You could check the site https://www.systemrequirementslab.com/cyri to see if you can run it, @Peanits may be able to help more, I hope you get a definite answer, good luck with it.
  • rafale456rafale456 Member Posts: 13

    Well thank you very much for taking the time to answer and then I know if it does not work, if it works I will not talk anymore. Thank you and happy new year 2019

  • DwightsLifeMattersDwightsLifeMatters Member Posts: 1,662
    It may not be a actual dx11 issue as the card has dx12.1 capabilities but simply your gpu is not powerful enough especially with the engine updates.

    It's comparable but slighlty lower specs with the gtx460 which is stated as minimum requirements on steam but will struggle to get any fps now even on low, it could be the engine is just not allowing it to open as it knows it wont work and that is the only message available.

    Just a thought.
    Not_Queen (or another dev member, can't remember) said that the required specs didn't changed with the engine update.
    Also, I have a potato laptop with a 840m gpu and I can run DbD, so I doubt that this is the issue 
  • MandyTalkMandyTalk Mod, Co-ordinator Posts: 3,102

    Re-installing DirecX should fix the issue. Even if your PC is below the technical requirements of the game, it would not give you a DirectX error, it would either not run at all or be very low fps.

    For help in reinstalling DX please refer to this thread: https://forum.deadbydaylight.com/en/discussion/153/master-fixes-and-general-guidelines#latest

Sign In or Register to comment.