Home Dead by Daylight Forums Bug Reports Visual
We have been investigating cases of distributed denial of services (DDoS) over the last week. We take these reports extremely seriously. We're actively monitoring the situation internally and with our partners to gather as much information as possible and identify trends.

We are terribly sorry to those who have been affected by these attacks- we understand the impact this has on you. We are taking every appropriate measure to ensure the safety of our players.

We encourage our players to report to us any cases of DDoS, as well as any other form of inappropriate or abusive behaviour in the game. In the meantime, we encourage you to stay safe and follow best practices for online safety.
You are currently reviewing the archived bug reports section. To report a new issue, please use the new bug reports section found here: https://forum.deadbydaylight.com/en/categories/bugs
If you are experiencing the Rank Update Error, please click here: https://forum.deadbydaylight.com/en/discussion/125133/

Med Kit Healing Issue

CotJockyCotJocky Member Posts: 195

Not sure this is the right sub forum as none seem to fit this issue. Had this happen in a game I was playing. Initially I tried this out in the middle of the map several times. I eventually made my way to the edge of the map so I could try and remember how to operate an overlay to get a recording started while not being killed. I was surprised the med kit finally started working. I probably spent more than 90 seconds all added up in different tries before the med kit actually started healing me. Only time I've ever had this happen. I would have no idea how to recreate it. And no, the game was not lagging out or disconnecting.



<div style="width:100%;height:0px;position:relative;padding-bottom:56.250%;"><iframe src="https://streamable.com/s/hk3ey/qbmzhk" frameborder="0" width="100%" height="100%" allowfullscreen style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden;"></iframe></div>

Comments

  • CotJockyCotJocky Member Posts: 195

    I see no way to edit my post and I have no idea how to imbed this video as this site does not allow me to upload it to the forum. The controls are not helpful or intuitive, or I'm just stupid.


    https://streamable.com/hk3ey

Sign In or Register to comment.