The 3.4.2 hotfix is starting to roll out on PC and consoles. For the release schedule and patch notes, click here: https://forum.deadbydaylight.com/en/discussion/112060/
We have updated our Forum Rules. Please take a moment to read through them: https://forum.deadbydaylight.com/en/discussion/87004/
This section is used to report issues with specific killers.

*** Please use the search box in upper right to see if your bug has already been reported first! ***

When reporting a bug, please use the following template:

Platform:
Description of the issue:
Steps to reproduce (if possible):
How often does this occur:

Please be sure to attach any screenshots, videos, or logs (if on PC) that you may have if you believe they could help us find the issue.

Hag Mori Bug

PojopPojop Member Posts: 1

I have burnt Mori's before, the yellow and green ones and just had really bad games where i've not been able to use it or I forgot i had burnt it.


But I just burnt my first Ebony Mori as the Hag, I wasn't having the best game ever but I had hooked all 4 survivors at least once. I was standing over a downed survivor (kate) and had the "M1 KILL" option, I pressed M1 and the Hag just juttered forwards moving both arms inwards a little bit and moving forward a couple of pixels. After pressing M1 repeatedly and moving forward enough I "attacked" thin air.


I figured I had just not met the criteria, smacked Meg in the face for deliberately trying to get my attention then hooked Kate. Next survivor tthe same thing, next survivor the same thing.


They have all the generators done and are opening the exit gates when I got my last chance to get a survivor in dying state and tried to Mori again, still failing, still glitching in the same way.


After picking her up, moving her maybe 3 steps and dropping her on the floor I pressed it again witth the mind set of "I literally just wanted to use the hag mori, if i cant use it then it doesnt matter if they escape" - tried one last time to Mori them got the beautiful cinematic of the Hag eating Meg Thomas in the most glorious way possible. But it shouldn't have been so hard.


On the end game screen the only person who talked agreed/stated that "Mori's" (not just hag? I don't know) were bugged. Please look into this and fix it - why give rituals out for rare items in the blood web just to annot the killer witth a broken game mechanic?


Thank you for reading.

Comments

  • BeanieBoyBobBeanieBoyBob Member Posts: 232

    I've been experiencing this same bug with other killers too, and it appears most in KYF mode.

  • yobudddyobuddd Member Posts: 697

    This happened for me once yesterday using Meyers. PS4, Mount Ormond near the little square ski house with the short stairs and window, ebony mori, public match.

    I had downed a survivor who had been hooked, stood over him so that the Mori icon would display, and then pressed the indicated button. I began the first half-second of the animation (arms reaching forward, beginning to look down) and then glitched back into just standing there. The progress bar for loading up the mori action did not appear as it should. After trying several times, I picked up the survivor and dropped them elsewhere. After this it worked.

    This happened for the 2nd survivor I moried. The 1st and 3rd mories in that match proceeded with no issue.

  • AetherBytesAetherBytes Member Posts: 966

    I've encountered a minor version of this where It'd kick me out immediately if it was my first and very rarely my second attempt to mori a survivor (would repeat for each individual survivor)

  • TheLegion5738TheLegion5738 Member Posts: 37

    when I mori, it always glitches through the maps and yeets me throughout the map

Sign In or Register to comment.