Home Feedback

Blocked?

PolarBearPolarBear Member Posts: 1,896
edited September 2019 in Forum Feedback

I honestly have no idea what triggered this. I was posting this comment and poof.

EDIT: blurred ip

Post edited by PolarBear on

Comments

  • FibijeanFibijean Member, Trusted Posts: 8,234

    All the numbers, possibly? Might have looked too much like SQL or something. Try changing the numerals to words and see if that makes a difference.

  • Gay Myers (Luzi)Gay Myers (Luzi) Mod, Co-ordinator Posts: 1,239

    That happened to me too before, with no number. It resolved by itself after a few refreshed and restarting the browser.

  • MadjuraMadjura Member Posts: 941
    edited September 2019

    This is a 13213 test

    SELECT IfYouCanReadThis from ThenIHaveNot, TriggeredThe WHERE Posting='Block'

    21391238

    Hello 99999

    If it happens again, try copy+pasting your comment and hard refresh your browser. In Chrome you can do this by right-clicking on the refresh icon and selecting "Empty Cache and Hard Reload". That might fix it.

    EDIT: I have not triggered the block with this post. Browser: Google Chrome Version 76.0.3809.132 (Official Build) (64-bit).

    It might be browser specific - I don't know how spam bots work exactly, but maybe they use a specific browser as their user agent (assuming they post "programmatically" and not with a simulated browser or something, that would be very silly but possible) and you have a very similar agent.

Sign In or Register to comment.