Welcome to the Dead by Daylight forums! Please take a moment to read through the forum rules before posting: https://forum.deadbydaylight.com/en/discussion/87004/

My Discussion Just... Vanished

Critical_FishCritical_Fish Member Posts: 144
edited October 2019 in Forum Feedback

I'm aware that this is mostly for in-game bugs. But I could not find anywhere else for this.

So, I was editing one of my posts, and when I tried to save it, it would not save.

I refreshed the page to see if that worked, nope. Then when I refreshed it again, it said that the post needed to be authorized, or approved. Now there is no way for me to access it.

If there is somewhere else to say this, please tell me. Thank you.

EDIT: It just randomly came back again.

Post edited by Critical_Fish on

Comments

  • MandyTalkMandyTalk Mod, Co-ordinator Posts: 5,299

    Your post would have been caught in the spam filter, it then needs to be verified manually by one of the moderators - that's why you find it randomly reappears again. Usually we check the filter several times a day so it should never be too long before it reappears.

  • MadjuraMadjura Member Posts: 909

    Can you also check the Forum Feedback section several times, or even just once, a day please? It took four days for a response. That and the overall low activity in this subforum make it seem like no one really cares about it much.

  • MandyTalkMandyTalk Mod, Co-ordinator Posts: 5,299

    @Madjura It's checked a lot more than once a day! This post was actually in a totally different section of the forum, and I moved it once I saw it - thank you for your concern though!

Sign In or Register to comment.