Home Technical Issues
We're currently investigating an issue impacting rank resets on all platforms. Thank you for your patience and stay tuned for more info!

Can't launch dead by daylight

Specs

Version - 10.0.19042 Build 19042

CPU ~ Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 Mhz, 8 Core(s), 8 Logical Processor(s)

GPU ~ Nvidia GeForce GTX 1050 TI

Ram - 16 0 GB

Hard drive, and solid state drive(terabyte)

Problem ~ Okay, so my current issue with my computer is I can't launch dead by daylight. Every time the launcher's loading bar loads. Get's to the end of the bar. But gives me the error 0xC0020015. I haven't been able to stream DBD aka main game that I do stream. It's slowly becoming a an annoyance. So I'm hoping you guys can help me. And I'll leave a screen shot of the Error of the dead by daylight Launch as well. I'll attach my logs as well so you guys have them. I've tried all the basics, as well. Like uninstalling reinstalling etc. Even restarting the Client Anti cheats service. Nothing had worked. Please help me.



Comments

  • KhaineGBKhaineGB Member, Mod Posts: 6,398

    Do you have an anti-virus installed at all? Cursory searching seems to imply that EAC is being blocked by anti-virus software.

    Also make sure your windows is up to date as the latest version is 20H2, and that can matter. And make sure the date/time is correct as that can make EAC unhappy too.

  • JadeBloodStudiosJadeBloodStudios Member Posts: 11

    Oh, I use spybot Anti Beacon. I don't think that's also anti-virus. I wasn't sure what was going on but I'll uninstall the program and see if it helps.

  • JadeBloodStudiosJadeBloodStudios Member Posts: 11

    So I've uninstalled it and I still have the same error.

  • JadeBloodStudiosJadeBloodStudios Member Posts: 11

    I'm 100% sure, that I don't have an anti-virus installed currently. So, I'm not to sure why I'd get the error

  • JadeBloodStudiosJadeBloodStudios Member Posts: 11

    Fixed it, Spybot was messing with dead by daylight/

  • KhaineGBKhaineGB Member, Mod Posts: 6,398

    Funny thing is, spybot is what came up when I went looking for that error.

    Glad you're sorted. :)

Sign In or Register to comment.