Home Dead by Daylight Forums Bug Reporting

PC - Controller + Mouse input still causing FPS drops

PlaysByShadyPlaysByShady Member Posts: 574

As above, this issue was introduced with the Trickster update, and despite 3 attempts at fixes, has still not been resolved. It appears to now be ignored being as none of the recent updates have mentioned anything about it.

To reproduce, literally plug in a DS4 controller, and use that for movement etc (left stick, left hand), whilst at the same time using the mouse for camera (i.e. right hand). Not sure why this couldn't have been easily reproduced prior to any one of the three patches that "attempted" to fix this.

Apologies for creating a new bug report for this, I couldn't find any older thread to bump here. I could only find in the technical/optimisation forums which are not bug reports.

9
9 votes

Pending · Last Updated

Comments

  • DevonC97DevonC97 Member Posts: 16

    Yeah I can attest. There are still significant FPS drops whenever using gamepad with mouse simultaneously. Please fix this all the way BHVR. A lot of us really want to play the game again but haven't been able to because of the horrible fps drops :(

  • PlaysByShadyPlaysByShady Member Posts: 574

    This is still an issue in this latest update. It appears that this has stopped being looked into now, given that the last few releases have said nothing about this (there were three previous attempts to fix, none of them worked, still no idea how those fixes made it to release 3x without being tested)

  • PinkP4ndiPinkP4ndi Member Posts: 22

    Same Problem here

  • PlaysByShadyPlaysByShady Member Posts: 574

    Still an issue in the latest update

  • PlaysByShadyPlaysByShady Member Posts: 574

    Sad to report this is still an issue in 5.3.0

    Also disappointed to see that this doesn't even appear on the list of acknowledged issues, like BHVR's position is that it's been fixed when clearly it hasn't been.

    In case it's relevant, I noticed the FPS dropped more when I used my gaming mouse (higher refresh rate) as opposed to my 'work' mouse

  • HelveteHelvete Member Posts: 2

    I'm tired of waiting for them to fix this bug. Already half a year has passed, if not more. I do not believe that it is so difficult to fix it ... You can immediately see the attitude towards your audience ....

  • PlaysByShadyPlaysByShady Member Posts: 574
    edited October 2021

    Looks like it's been fixed in 5.3.1?

    Nothing in the patch notes, but definitely seems to be working better on my machine?

  • PlaysByShadyPlaysByShady Member Posts: 574

    Nope, my mistake. It's fine in the tutorial, but in game it tanks hard as per usual :(

  • PlaysByShadyPlaysByShady Member Posts: 574

    Not fixed in 5.3.2... still not even acknowledged

  • PlaysByShadyPlaysByShady Member Posts: 574

    Not fixed in 5.4.0 either, and still not acknowledged.

    Weirdly, it seems fine in the tutorial - no problem, tried with both survivor and killer (only the initial bit, didn't do a full playthrough).

    But it tanks immediately in an actual game

  • PlaysByShadyPlaysByShady Member Posts: 574

    Great news about the incoming accessibility updates in the developer update... in addition to adding new accessibility features, how about fixing the ones that were broken and left? Like the ability to use controller + mouse which worked perfectly up until the Trickster update? It's still broken :(

  • MooksMooks Member Posts: 10,660

    It worked perfectly up to Trickster for some people??

    it never worked for me at all

    and I am playing since around Clown release

  • PlaysByShadyPlaysByShady Member Posts: 574

    Really? Interesting.

    It broke for a lot of people after the Trickster update; there were a number of threads about it. And since then there were 3 attempted fixes (I say attempted because each time the patch note referenced it as a "possible fix"), none worked... and then they stopped try - which I found really weird because it's not like this problem was hard to test. All you had to do was plug in a DS4, so it should have been really simple to diagnose and confirm the fix for (i.e. as opposed to guessing).

    But... I guess there's more important things so the image of 'inclusion' and 'accessibility' can be maintained, rather than actually putting it in practice and following through properly.

  • PlaysByShadyPlaysByShady Member Posts: 574

    Still broken in 5.5.0, no acknowledgement either in the notes (although there was a fix for the wrong buttons being displayed when using a DS4 or something?)

  • PlaysByShadyPlaysByShady Member Posts: 574

    And... still broken in 5.5.1 :(

    Weirdly though, it did seem fine for a minute or so in the tutorial. But in a live game it tanked the FPS immediately. There's definitely something weird going on

  • PlaysByShadyPlaysByShady Member Posts: 574

    Still broken in 5.5.2 :(

  • PlaysByShadyPlaysByShady Member Posts: 574

    Still problematic in 5.6.0

    Weirdly, the first time I went into the killer tutorial, it was absolutely fine. Then I loaded the survivor tutorial and the FPS tanked immediately. Then I went back to the killer tutorial to see if it was survivor specific, but that tanked immediately thereafter too. I have no explanation.

    @MandyTalk it's been nearly a year... is there any way to get someone to look at this please, because it does limit my ability to play (and it's not like it's something new, it worked perfectly up to the Trickster release).

    Thanks

  • PlaysByShadyPlaysByShady Member Posts: 574

    And appears to be fixed in 5.7.0 :D

Sign In or Register to comment.