Home Dead by Daylight Forums Bug Reports Platform Specific Issues PC
If you are experiencing the Rank Update Error, please click here: https://forum.deadbydaylight.com/en/discussion/125133/
You are currently reviewing the archived bug reports section. To report a new issue, please use the new bug reports section found here: https://forum.deadbydaylight.com/en/categories/bugs
The PTB has been re-enabled. To those affected, we'll be sending out a large sum of Bloodpoints shortly for you to spend as you please. These Bloodpoints do not transfer back to the Live version of the game.

Your Live progress has not been affected by what happens on the PTB.

Endless loading screen

RaffaellRaffaell Member Posts: 98

I had this problem a few times before when i pressed the "join lobby" button, i would have got an endless loading screen and now it happens almost every time. I ve seen that if I load all the stuff: bloodweb, customization, loadout it works sometimes. I didnt see this problem on the killer side and it s getting frustrating. It makes me not even play the game and i need help!

Comments

  • SkiveeSkivee Member Posts: 40

    @Raffaell said:
    I had this problem a few times before when i pressed the "join lobby" button, i would have got an endless loading screen and now it happens almost every time. I ve seen that if I load all the stuff: bloodweb, customization, loadout it works sometimes. I didnt see this problem on the killer side and it s getting frustrating. It makes me not even play the game and i need help!

    Try to verify game files, maybe it could help. I don't have a better idea what to do atm.

  • RaffaellRaffaell Member Posts: 98

    @Skivee said:

    @Raffaell said:
    I had this problem a few times before when i pressed the "join lobby" button, i would have got an endless loading screen and now it happens almost every time. I ve seen that if I load all the stuff: bloodweb, customization, loadout it works sometimes. I didnt see this problem on the killer side and it s getting frustrating. It makes me not even play the game and i need help!

    Try to verify game files, maybe it could help. I don't have a better idea what to do atm.

    Thanks for the tip but it still does the same thing.

  • RaffaellRaffaell Member Posts: 98

    And I just reinstalled the game and same thing, that s great

  • DibrekingDibreking Member Posts: 4

    It happens to me some times, but I found a way to it not happen. When you're in the menu screen tap in "Play with friends", and start solo. This way the bug may not occur, it works with me.

  • RaffaellRaffaell Member Posts: 98

    Thx man

  • ChrisOnBassChrisOnBass Member Posts: 1

    I've used solo and the swf method, and i've verified my files. Still happens at least once a session

Sign In or Register to comment.