Home Bug Reports Killers The Trapper
You are currently reviewing the archived bug reports section. To report a new issue, please use the new bug reports section found here: https://forum.deadbydaylight.com/en/categories/bugs
If you are experiencing the Rank Update Error, please click here: https://forum.deadbydaylight.com/en/discussion/125133/

Trapper can't place traps (in Haddonfield)

Sora_HikikomoriSora_Hikikomori Member Posts: 22
edited June 2019 in The Trapper


I was playing a normal game w/ addons (Setting Tools, Tar Bottle)

Randomly, I couldn't place traps anymore. I tried recreating it but I'm not even sure how it happened, so I had no success with that.


  • NosplashNosplash Member Posts: 77

    Same just happened to me in Coldwind map

  • sliptteesslipttees Member Posts: 663


  • NosplashNosplash Member Posts: 77

    Happened again in MacMillan Estate. I was using the trapper sack add on. i'm going to try if it happens with the other bags aswell

  • therewillbecaketherewillbecake Member Posts: 4

    It's not just haddonfield. I had the same thing happen to me on yamaoka estate when I was doing a daily.

  • iclash_ticlash_t Member Posts: 7

    Funnily enough I ran into you twice today and came here just to report this bug, small world huh?

  • iclash_ticlash_t Member Posts: 7
    edited July 2019

    This happens when you place a trap on an untrappable area it’s a bug

Sign In or Register to comment.