Home Bug Reports Perks and Add-ons
The 4.6.0 PTB is now available on Steam. For full details, click here: https://forum.deadbydaylight.com/en/discussion/231267
You are currently reviewing the archived bug reports section. To report a new issue, please use the new bug reports section found here: https://forum.deadbydaylight.com/en/categories/bugs
If you are experiencing the Rank Update Error, please click here: https://forum.deadbydaylight.com/en/discussion/125133/

Dead Hard bug

HypeCostaHypeCosta Member Posts: 8
edited July 2019 in Perks and Add-ons

Platform: PC

Description of the issue: sometimes if you use Dead Hard, you get exhausted but you didn´t get the "dash forward" animation. Pls investigate

Steps to reproduce (if possible): /

How often does this occur: almost every second game for me

Comments

  • ShrekIsHotShrekIsHot Member Posts: 3,180

    This happens all the time for me, on PS4.

    I think it's ping and lag and all. It happens so much to where Dead Hard is not worth it.

  • KikkiKikki Member Posts: 526

    Happens to me on PS4 too but I didn't think it is lag.Just a bug because it dosen't happened bevor.

  • Bull3tSp33dBull3tSp33d Member Posts: 2

    Same here. Managed to get a clip when it happened.


    https://www.youtube.com/watch?v=IN3zz2Pb--Q

  • foochill1foochill1 Member Posts: 109

    I got no clipz but it's been once for me

  • steezy_kreationsteezy_kreation Member Posts: 7

    Yeah i was gonna report this too on ps4 but when i play killer and see another survivor use it it does the animation and works for them

  • TheLegendDyl4n1TheLegendDyl4n1 Member Posts: 1,493

    Every once in a while this happens, ruins the perk until fixed, its not a lag problem, the animation sometimes doesnt trigger, but you are still immune to getting hit, I assume when they fixed the self activation sprit burst bug, they messed up the dead hard animation somehow cause it worked perfectly fine before this patch

  • TheLegendDyl4n1TheLegendDyl4n1 Member Posts: 1,493

    FIX THIS RIGHT NOW FFS I WANT TO USE DEAD HARD, NOT SPRINT BURST, NOT LITHE, NOT BALANCE LANDING, NOT HEAD ON, BUT DEAD HARD FFSSSSSSSSS

  • TheLegendDyl4n1TheLegendDyl4n1 Member Posts: 1,493

    OR AT LEAST RESPOND ADMINS

  • baesikbaesik Member Posts: 25

    This has been happening a lot to me. I'm usually at 60-120 ping.

  • MrSaxonMrSaxon Member Posts: 11

    I've experienced this bug too now. I can't escape the sweaty hands of The Clown without it!

  • JawsIsTheNextKillerJawsIsTheNextKiller Member Posts: 2,244

    This took me far too long to realise that it wasn't me messing up! Switched back to Lithe for now.

  • jiwixjiwix Member Posts: 64

    ADMIN ?

  • dwightdotexedwightdotexe Member Posts: 22

    This is a great clip of what I’ve been experiencing lately, nice work!

Sign In or Register to comment.