The 3.4.1 hotfix is rolling out on Steam and PS4, with Xbox and Windows Store following soon. For patch notes, click here: https://forum.deadbydaylight.com/en/discussion/110295/
The disconnect penalty test will take place sometime after the update is released on PC platforms and Switch™.
We have updated our Forum Rules. Please take a moment to read through them: https://forum.deadbydaylight.com/en/discussion/87004/
This section is used to report issues with specific killers.

*** Please use the search box in upper right to see if your bug has already been reported first! ***

When reporting a bug, please use the following template:

Platform:
Description of the issue:
Steps to reproduce (if possible):
How often does this occur:

Please be sure to attach any screenshots, videos, or logs (if on PC) that you may have if you believe they could help us find the issue.

Trap placement bug?

Teddyripper34Teddyripper34 Member Posts: 11

Platform: Ps4

Happened to me tfor the past couple days when, when I place a trap the game buffers heavily for a half second then returns to normal gameplay, during this time you cant move and everything seems frozen and real annoying. This happens with every trap I place. I havent tested this with trap placement speed add ons. Ive been running either no add ons or dead fly mud with powdered eggshell.

Comments

  • deadbyjeffdeadbyjeff Member Posts: 14
    edited October 24

    Exactly the same issue on pc! tried default skin and halloween one - same on both. every time i set a trap game stutters for 1 second like mad! its horrible in loops as more often than not i loose sight of the survivor when this happens :( please hotfix this please :((


    or at least give us a workaround if there is one

    Post edited by deadbyjeff on
Sign In or Register to comment.