The 3.6.0 PTB is now live on Steam! For full details, click here: https://forum.deadbydaylight.com/en/discussion/130916/
We are aware and looking into the issue which caused players to have their rank reset further than intended. If your rank was not reset at all this month, this is a visual bug and closing and re-opening the game should fix it.
We have updated our Forum Rules. Please take a moment to read through them: https://forum.deadbydaylight.com/en/discussion/87004/

144hz in DbD (Microsoft Store Edition)

teleftelef Member Posts: 4

Hello, I recently purchased DbD from the Microsoft store, but I can't unlock the fps or lock at 144 fps, I have a 144hz monitor but the game is locked at 60.

I did some research and apparently nobody talked about it (Microsoft Store), only on Steam.

I accessed the game files and didn't find any configuration files to solve my problem, does anyone know how I can solve it?

Thanks in advance!


Comments

  • Slay___Slay___ Member Posts: 457

    The correct file is located here: C:\Users\USERNAME\AppData\Local\DeadByDaylight\Saved\Config\WindowsNoEditor\GameUserSettings.ini

    That is if the Windows store version uses Windows local storage just like Steam version does. I haven't personally tested the Windows store version.

  • teleftelef Member Posts: 4

    Hello,

    I went to this directory but did not find any folders, So I created the folders and there was no difference in the game, still locked at 60 fps.

  • Slay___Slay___ Member Posts: 457
    edited December 2019

    If the files do not exists then creating them wont do anything.

    Depending on how you browse to that folder location you might have to disable hidden folders from Windows control panel.

    May I ask what guide you are trying follow in order to change the setting?

  • teleftelef Member Posts: 4

    I didn't understand what you said about disabling hidden folders. I always enable hidden folders option but should I disable it?

    However, I am following this guide: https://steamcommunity.com/sharedfiles/filedetails/?id=755463673

    But apparently it only works for Steam. I regretted buying from the Microsoft Store and not from Steam. :c

  • teleftelef Member Posts: 4

    :(

  • rm10022rm10022 Member Posts: 1

    Hey dude found the game settings for Windows store version!

    C:\Users\user\AppData\Local\Packages\BehaviourInteractive.DeadbyDaylightWindows_b1gz2xhdanwfm\LocalCache\Local\DeadByDaylight\Saved\Config\GRDKNoEditor


  • LittlefabioLittlefabio Member Posts: 33

    [/script/engine.engine]

    bSmoothFrameRate=false

    MinSmoothedFrameRate=0

    MaxSmoothedFrameRate=0

    bUseVSync=false

    if gameusersettings does not unlock go to the engine file and do it like mine, you can leave ignore AntiAliasing. If you want AA off put in the line. Good luck!

    [/Script/Engine.RendererOverrideSettings]

    r.DefaultFeature.AntiAliasing=0

  • GMan79GMan79 Member Posts: 134

    As far as I know these tweaks are outdated a long time.

    Only thing that works is

    bUseVSync=false

    but in GamesUserSettings.ini.

  • forthelulzforthelulz Member Posts: 104

    To disable smoothframes you only need to add these two lines to Engine.ini not the others lines.


    [/Script/Engine.Engine]

    bSmoothFrameRate=False

    If you want to disable AA then you add these teo lines to engine.ini:


    [/Script/Engine.RendererOverrideSettings]

    r.DefaultFeature.AntiAliasing=0


    To disable vsync or change frameratelimit you edit GameUserSettings.ini


    And just for the record you never need to set read-only on an ini file, that's silly and useless :)

Sign In or Register to comment.